panorama software,virtual tour software
Alternate Text
Joined: 2009-08-19
Send Msg:
Posts: 285
2010-12-23
#12

Quote: Originally posted by DominiqueGEORGE on December-23-2010


Hi Smooth,

I fully agree with you.
I already escalated this many times before.

Best whishes,
Dominique


I meant - the "miss-testing" problem !

A new version should only be released if and only if it successfully pass the whole bunch of test, plus all the tests for the new functionnalities.

In my professional life, I'm Senior IT Consultant, this is the BASIS of any IT development activities !  I simply refuse any deployment of any new release if this one did not successfully passed ALL the tests passed by the current one !

This should be applied by EP for their development, et least, this is what EP is expected to do !

This is certainly NOT the role of their customer to test all the functionalities and report/escalate any discovered problems (except some very rare bugs).

As summary, a new release should only be proposed if and only if it has successfully pass the whole bunch of tests.

Best whishes,
Dominique


Nikon D300s - Nikor 10.5 - (PW7 Pro + TW6 Pro) - W7 Ultim - DELL Prceision M6400 (Quad Core - 8GB - 2x160GB-SSD)
Alternate Text
Joined: 2002-11-23
Send Msg:
Posts: 5435
2010-12-23
#13

I guess there is an excuse if it is a Flash update that has happened after the release. But this is yet to be proven the issue.

Simply we do not know as yet and await an answer from Easypano.

Regards, Smooth [8D]


Alternate Text
Joined: 2010-10-22
Send Msg:
Posts: 114
2010-12-24
#14
Quote: Originally posted by smooth on December-23-2010

What is that meant to be?

I downloaded Project29.zip and cannot find a lens flare anywhere. Nothing!

Why is there a 1/4 scene of white nothing in the top left corner?

I guess "Paly" is Play

I'm not sure you are being serious....

Regards, Smooth [8D]

 


Hi Smooth,

What version of Flash palyer are you using? The lens flare works well at my end. So I think it's a flash player problem.

The white part is a popup window which contains a video, when you click it you can see a video.

 


This is donald from easypano,welcome you to use our products and visit our forum.
Alternate Text
Joined: 2002-11-23
Send Msg:
Posts: 5435
2010-12-25
#15

After downloading the .swf version I can see everything working.

Not so with the _flash downloaded from the .zip

The other interesting thing is that if I use a browser to display the self contained .swf file the Lens Flare fails to show. Pointing more towards a problem with the Flash browser plug-in. Something with the way it is coded within Easypano Tourweaver is not compatible with the latest release of Flash (plug-in).

Regards, Smooth [8D]


Alternate Text
Joined: 2010-10-22
Send Msg:
Posts: 114
2010-12-28
#16

Hello friends,

In order to solve this lens Flare problem for you, we have made a new Lens Flare Flash. Please put it into the resource folder of TW6 and use it to replace the old one.

Lens Flare Flash


This is donald from easypano,welcome you to use our products and visit our forum.