panorama software,virtual tour software
Alternate Text
Joined: 2006-04-08
Send Msg:
Posts: 221
2011-11-14
#12
And I just realized that this means we can show tourweaver tours on facebook walls to.

Example here

If there are people interested in a 'how to', let me know.


Alternate Text
Joined: 2011-09-10
Send Msg:
Posts: 17
2011-11-28
#13
Quote: Originally posted by vilmer on November-14-2011
And I just realized that this means we can show tourweaver tours on facebook walls to.

Example here

If there are people interested in a 'how to', let me know.
I can't seem to get my loader to work in facebook?
Works well on the embed into my wordpress and the tour plays and operates fine within facebook except for my loading image and bar?

Tour Link
Alternate Text
Joined: 2006-04-08
Send Msg:
Posts: 221
2011-11-28
#14
Did you add all the flash variables in the link to your swf for facebook file in the index.htm? Should look like

<meta property="og:video" content="http://www.yourdomain.com/fb/twviewer.swf?lwImg=resources/fb_&lwBgColor=255,255,255,255&lwBarBgColor=255,255,255,255&lwBarColor=255,59,89,152&lwBarBounds=-49,-10,100,20&lwlocation=4&lwShowLoadingPercent=true&lwTextColor=255,0,0,0&iniFile=config_fb.bin&progressType=0&percentType=0&sizeFile=filesize.txt"/>




Alternate Text
Joined: 2008-11-08
Send Msg:
Posts: 109
2011-11-29
#15
Vilmer,
Your facebookposts work really well!
Could you write a step by step kind-of tutorial?

Or is it just about following all the steps from madmux?

thanx a million anyway for the input of all.

Funkens
Alternate Text
Joined: 2006-04-08
Send Msg:
Posts: 221
2011-11-29
#16
Graag gedaan Funkens ;-) ,

I will write a turorial later this week. But if you are a bit creative, you can use this manual (note that you don't need to whitelist your site anymore) The link to your facebook pano (to the swf file that is) should contain the variables as I described above. You can copy these variables from the html file that tourweaver creates.


Alternate Text
Joined: 2009-01-08
Send Msg:
Posts: 45
2011-12-01
#17
Hi vilmer,

Im not so much into HTML coding... uploading the tour with the preview pic for FB
see
and I have also created the HTML file where the link from FB is pointing. But here the big question mark starts...
I have tryed something like that...

<meta name="description" content="Luxus Immobilie" />

<link rel="video_src" title="http://www.apimedia.de/fb/_swf/FB.swf"/>

<meta name="title" content="Luxus pur" />

<link rel="image_src" title="http://www.apimedia.de/pic1.jpeg" />

<meta name="video_height" content="350" />

<meta name="video_width" content="470" />

<meta name="video_type" content="application/x-shockwave-flash" />

<meta property="og:video" content="http://www.apimedia.de/fb/twviewer.swf?lwImg=resources/
fb_&lwBgColor=255,255,255,255&lwBarBgColor
=255,255,255,255&lwBarColor=255,59,89,152&lwBarBounds=-49,-10,100,20
&lwlocation=4&lwShowLoadingPercent=true&lwTextColor=255,0,0,
0&iniFile=config_fb.bin&progressType=0&percentType=0&sizeFile=filesize.txt"/>

like I said... not an HTML expert!

Ahoi, Api
Alternate Text
Joined: 2006-04-08
Send Msg:
Posts: 221
2011-12-01
#18
I just shared http://www.apimedia.de/fb/fb.html on my wall, and it looks fine for me, except that the tour size is a bit to big.




Alternate Text
Joined: 2011-10-09
Send Msg:
Posts: 235
2011-12-01
#19

Thanks Vilmer ,

You have done a great job !Thank for sharing on behalf of all friends!

Hope more and more friends join us to share the experiences and skills about Tourweaver.

Best regards

Cheer


www.easypano.com
Cheer@easypano.com
Alternate Text
Joined: 2009-01-08
Send Msg:
Posts: 45
2011-12-05
#20
strange, but the loading bar stops at 10%....?
http://www.apimedia.de/fb1/fbeeeee.html
if I use the following code for the html file:
<html>

    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:video" content="http://www.apimedia.de/fb1/twviewer.swf?lwImg=resources/fb_&lwBgColor=255,255,255,255&lwBarBgColor=255,255,255,255&lwBarColor=255,59,89,152&lwBarBounds=-49,-10,100,20&lwlocation=4&lwShowLoadingPercent=true&lwTextColor=255,0,0,0&iniFile=config_fb.bin&progressType=0&percentType=0&sizeFile=filesize.txt"/>
<link rel="video_src" href="http://www.apimedia.de/fb1/_swf/Project11.swf"/>
<meta name="title" content="not bad!" />
<link rel="image_src" href="http://www.apimedia.de/fb/pic1.jpeg" />
<meta name="video_height" content="292" />
<meta name="video_width" content="340" />
<meta name="video_type" content="application/x-shockwave-flash" />
</html>

if someone have any idea, I would be very happy

thx, Api
Alternate Text
Joined: 2006-04-08
Send Msg:
Posts: 221
2011-12-05
#21
I have no idea why, but it does stop at 10% here to. Do you have the latest tourweaver version installed?