panorama software,virtual tour software
Alternate Text
Joined: 2013-03-02
Send Msg:
Posts: 1

Radar does not turn

I use studio 2012. In this package we use Tourweaver 7.0. I had a problem with the radar. The radar was visible but did not turn at all when turning the 360 dg photograph.

A bugfixe was used and the radar did turn correctly as it shoul.

I upgraded to Tourweaver 7.5 and the same problem reappeared. The radar was visible, bu again did not turn at all. Therefore I downgraded Tourweaver back to 7.0. Can anyone help me to get the radar to turn similar to the movements with the 360 dg photograph.

Kind regards.

Toine Voeten

Alternate Text
Joined: 2012-03-19
Send Msg:
Posts: 160

Could you please send a link of your virtual tour? Besides, please send your project and published files  to via Thanks.

Alternate Text
Joined: 2013-04-30
Send Msg:
Posts: 1

Hi there,

I have the same problem.In my new project the radar won´t turn on some spots. It is pretty strange, that not all radar spots do the same, although the setup is absolutely identical.

I am using TourWeaver Professional 7.50.130427

What can I do? Is there a bugfix?

Thanks in advance,


Alternate Text
Joined: 2013-09-04
Send Msg:
Posts: 11

i have the same problem with radar on map: Doesn´t work correctly..if i click on radar the scene turns on blue and the radar doesn´t move.

Tourweaver 7.80.140516


Alternate Text
Joined: 2013-02-27
Send Msg:
Posts: 44

Hey Felipe!  Until EasyPano gets a chance to get back to you, this MIGHT be worth trying??

Heres a post copied that Ricky with Easypano posted

The latest version at present is Tourweaver 7.80.140527. Here is the download link:  

Not sure if this more recent build of Tourweaver will help, might be worth trying though...
May God Bless,



Alternate Text
Joined: 2014-09-02
Send Msg:
Posts: 1

I might have a solution.

If the radar of a specific point doesn't work try the following solution:

  • Remove the radar

  • Add a new one

    • Click "Sync Settings" and choose your "Scene Name"

      DO NOT synchronize their orientations!

    • Click "OK", "Save" and test your vr

  • Radar should work now

  • Now go  back to the "Sync Settings" ans sync your scene, but only using the pano on the left.

      • DO NOT use the radar sync on the right side.

      • Click "OK", "Save" and test

  • If it's working, great. If not, remove radar again, add new, select "Sync Settings" and choose "Scene Name" use the radar sync on the right, not the pano on the left.

  • Click "OK", "Save" and test

Now it should work. Remember to always use the sync-method that worked for you. If you use the other, the radar might not work anymore.

To the Easypano-Team, this might be a Bug :-)

Cheers from Germany,

Andreas Becker